Koyeb - All regions unavailable for some time – Incident details

All systems operational

All regions unavailable for some time

Resolved
Major outage
Started 6 days agoLasted about 2 hours

Affected

North America

Major outage from 11:27 AM to 11:31 AM, Operational from 11:27 AM to 11:31 AM, Partial outage from 11:31 AM to 1:01 PM, Degraded performance from 1:01 PM to 1:37 PM

Washington, D.C. - WAS

Major outage from 11:27 AM to 11:31 AM, Partial outage from 11:31 AM to 1:01 PM, Degraded performance from 1:01 PM to 1:37 PM

San Francisco - SFO

Operational from 11:27 AM to 11:31 AM, Partial outage from 11:31 AM to 1:01 PM, Degraded performance from 1:01 PM to 1:37 PM

Europe

Operational from 11:27 AM to 11:31 AM, Partial outage from 11:31 AM to 1:01 PM, Degraded performance from 1:01 PM to 1:37 PM

Frankfurt - FRA

Operational from 11:27 AM to 11:31 AM, Partial outage from 11:31 AM to 1:01 PM, Degraded performance from 1:01 PM to 1:37 PM

Paris - PAR

Operational from 11:27 AM to 11:31 AM, Partial outage from 11:31 AM to 1:01 PM, Degraded performance from 1:01 PM to 1:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The configuration was rolled back; we're still seeing and monitoring a few unhealthy deployments for the free users.

    Some new deployments might be throttled due to the volume of new instance creation caused by the rescheduling.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.