Koyeb - Network issues in Tokyo region – Incident details

All systems operational

Network issues in Tokyo region

Resolved
Major outage
Started 3 days agoLasted 35 minutes

Affected

Asia–Pacific - APAC

Major outage from 12:29 PM to 1:05 PM

Tokyo - TYO

Major outage from 12:29 PM to 1:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We are aware of an issue where requests are failing for services in Tokyo region. We do not have any ETA to provider as the issue comes from an underlying provider. A workaround is to move services to any other region