Koyeb - Provisioning delays and wake up failures – Incident details

All systems operational

Provisioning delays and wake up failures

Resolved
Degraded performance
Started 7 days agoLasted 34 minutes

Affected

Build / Provisioning

Degraded performance from 12:28 PM to 1:02 PM

Europe

Degraded performance from 12:28 PM to 1:02 PM

Frankfurt - FRA

Degraded performance from 12:28 PM to 1:02 PM

Paris - PAR

Degraded performance from 12:28 PM to 1:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are aware of an issue builds are delayed globally. New deployments in Frankfurt and Paris are delayed too.