Koyeb - Elevated rate of 503s on apps deployed on Koyeb – Incident details

All systems operational

Elevated rate of 503s on apps deployed on Koyeb

Resolved
Partial outage 30 %
Started 8 days agoLasted about 1 hour

Affected

Europe

Partial outage from 12:13 PM to 1:20 PM, Operational from 1:20 PM to 1:28 PM

Frankfurt - FRA

Partial outage from 12:13 PM to 1:20 PM, Operational from 1:20 PM to 1:28 PM

Paris - PAR

Partial outage from 12:13 PM to 1:20 PM, Operational from 1:20 PM to 1:28 PM

Asia–Pacific - APAC

Operational from 12:13 PM to 1:12 PM, Partial outage from 1:12 PM to 1:20 PM, Operational from 1:20 PM to 1:28 PM

Tokyo - TYO

Operational from 12:13 PM to 1:12 PM, Partial outage from 1:12 PM to 1:20 PM, Operational from 1:20 PM to 1:28 PM

Singapore - SIN

Operational from 12:13 PM to 1:12 PM, Partial outage from 1:12 PM to 1:20 PM, Operational from 1:20 PM to 1:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified that the root cause was that we promoted some deployment automatically that were not fully propagated in our system.

    This incident should only be impacting new deployments.

    We're actively working on a fix.

  • Investigating
    Investigating

    We are aware of an issue where apps on Koyeb return 503.