Koyeb - 500 errors on Service page – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
500 errors on Service page
Resolved
Partial outage
30 %
Started 11 days ago
Lasted about 1 hour
Affected
Control Panel
Partial outage from 9:10 AM to 10:19 AM
Updates
Resolved
June 05, 2025 at 10:19 AM
Resolved
June 05, 2025 at 10:19 AM
This incident has been resolved.
Monitoring
June 05, 2025 at 9:48 AM
Monitoring
June 05, 2025 at 9:48 AM
We implemented a fix and are currently monitoring the result.
Investigating
June 05, 2025 at 9:10 AM
Investigating
June 05, 2025 at 9:10 AM
We are aware of an issue where the control panel returns Internal Server Errors in some cases