Koyeb - Unreachable services in PAR / FRA – Incident details

All systems operational

Unreachable services in PAR / FRA

Resolved
Major outage
Started 5 days agoLasted 30 minutes

Affected

Europe

Major outage from 4:52 PM to 5:05 PM, Operational from 5:05 PM to 5:23 PM

Frankfurt - FRA

Major outage from 4:52 PM to 5:05 PM, Operational from 5:05 PM to 5:23 PM

Paris - PAR

Major outage from 4:52 PM to 5:05 PM, Operational from 5:05 PM to 5:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.