Koyeb - Provisioning delays – Incident details

All systems operational

Provisioning delays

Resolved
Degraded performance
Started 5 days agoLasted about 1 hour

Affected

Build / Provisioning

Degraded performance from 3:32 PM to 4:53 PM

North America

Degraded performance from 3:32 PM to 4:53 PM

Washington, D.C. - WAS

Degraded performance from 3:32 PM to 4:53 PM

Europe

Degraded performance from 3:32 PM to 4:53 PM

Frankfurt - FRA

Degraded performance from 3:32 PM to 4:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.