Koyeb - Provisioning delays – Incident details

All systems operational

Provisioning delays

Resolved
Degraded performance
Started 10 days agoLasted about 6 hours

Affected

North America

Degraded performance from 3:04 PM to 8:35 PM

Washington, D.C. - WAS

Degraded performance from 3:04 PM to 8:35 PM

San Francisco - SFO

Degraded performance from 3:04 PM to 8:35 PM

Europe

Degraded performance from 3:04 PM to 8:35 PM

Frankfurt - FRA

Degraded performance from 3:04 PM to 8:35 PM

Paris - PAR

Degraded performance from 3:04 PM to 8:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We identified a few reasons that cause this issue. Deployments are not stuck, but slower than expected.

    We are still looking into this.

  • Investigating
    Investigating

    We noticed that some deployments are stuck in Provisioning. We are investigating the issue.