Koyeb - We are experiencing network connectivity issues for services located in FRA – Incident details

All systems operational

We are experiencing network connectivity issues for services located in FRA

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Europe

Partial outage from 1:51 PM to 2:24 PM, Operational from 2:24 PM to 2:54 PM

Frankfurt - FRA

Partial outage from 1:51 PM to 2:24 PM, Operational from 2:24 PM to 2:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We experienced a network flap, it seems to be related to some network equipment issues with our provider.

    The situation seems to be stable now.

    During the outage, some services were unavailable for 5m in FRA due to the network issue, some instances were also re-scheduled during the recovery.

  • Investigating
    Investigating
    We are currently investigating this incident.