Koyeb - Sporadic failure of requests with code 503 – Incident details

All systems operational

Sporadic failure of requests with code 503

Resolved
Degraded performance
Started 22 days agoLasted about 1 hour

Affected

Europe

Degraded performance from 1:38 PM to 2:40 PM

Frankfurt - FRA

Degraded performance from 1:38 PM to 2:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have identified transient network failures on one of our providers in Frankfurt. Apps are transiently responding with code 503.