Koyeb - Environment variable expansion broken at build time – Incident details

All systems operational

Environment variable expansion broken at build time

Resolved
Operational
Started 7 days agoLasted about 1 hour

Affected

Build / Provisioning

Operational from 8:53 AM to 9:18 AM, Partial outage from 9:18 AM to 9:57 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We identified a regression in the component that builds images and are actively tackling the issue.