Koyeb - New deployments failures – Incident details

All systems operational

New deployments failures

Resolved
Degraded performance
Started 17 days agoLasted about 2 hours

Affected

North America

Degraded performance from 10:33 AM to 12:30 PM

Washington, D.C. - WAS

Degraded performance from 10:33 AM to 12:30 PM

San Francisco - SFO

Degraded performance from 10:33 AM to 12:30 PM

Europe

Degraded performance from 10:33 AM to 12:30 PM

Frankfurt - FRA

Degraded performance from 10:33 AM to 12:30 PM

Paris - PAR

Degraded performance from 10:33 AM to 12:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified. We are rolling out a fix.

  • Investigating
    Investigating

    We are currently investigating an issue where new deployments fail if they use a secret.

    Existing deployments are not affected and continue running.