Koyeb - Hypervisor network issue on FRA – Incident details

All systems operational

Hypervisor network issue on FRA

Resolved
Partial outage
Started 19 days agoLasted 12 minutes

Affected

Europe

Partial outage from 6:26 PM to 6:39 PM

Frankfurt - FRA

Partial outage from 6:26 PM to 6:39 PM

Updates
  • Resolved
    Resolved

    Machine was rebooted and we are conducting investigation with our provider.

  • Identified
    Identified

    We have 2 hypervisor that just had network failure in the FRA region, we are currently investigating this incident.