Resolved
Control Panel and APIs unavailable

Started
May 19, 2023 at 12:27 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
API
Control Panel
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified

    Our APIs and control panel are currently unavailable due to a simultaneous failure of several hosts of our control cluster.