Resolved
Authentication failure on management portal.

Started
January 24, 2022 at 3:20 PM
Status
Resolved after 22 minutes

Impact

Partial outage
Affected
Control Panel
  • Resolved

    This incident has been resolved.

  • Investigating

    An incorrect version of the management portal was deployed triggering authentication failures.