Resolved
Network maintenance in PAR zone

Started
February 28, 2022 at 8:54 AM
Status
Resolved after about 5 hours

Impact

Operational
Affected
Europe
  • Resolved

    This incident has been resolved.

  • Monitoring

    We are performing a network maintenance in PAR to improve the platform network speed and reliability. No major impact is expected, only minor disconnection or timeout during the update.