CompletedCore platform update
Status
Resolved after about 2 hours
Started
March 16, 2022 at 10:30 AM
Completed
March 16, 2022 at 12:30 PM
Affects
API
Control Panel
- CompletedMarch 16, 2022 at 12:30 PM
- In progressMarch 16, 2022 at 9:28 AM
- PlannedMarch 16, 2022 at 9:28 AM