Completed
Network maintenance

Status
Resolved after about 2 hours
Started
March 16, 2022 at 3:35 PM
Completed
March 16, 2022 at 5:35 PM
Affects
Europe
  • Completed
    March 16, 2022 at 5:35 PM

    The scheduled maintenance has been completed.

  • In progress
    March 16, 2022 at 2:40 PM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Planned
    March 16, 2022 at 2:34 PM

    We will perform a network update to improve performances and provide new services such as websocket and custom domains (coming soon).