Get updates
Email
Get updates in your inbox
Slack
Get updates in your channel
Microsoft Teams
Get updates in your channel
Google Chat
Get updates in your space
Webhook
Get updates by Webhook
Feed
Get updates by
RSS
or
Atom
Get updates
Dark mode
All systems operational
Show current status
Resolved
API and management portal latency
Started
April 05, 2022 at 12:10 PM
Status
Resolved after about 3 hours
Impact
Partial outage
Resolved
April 05, 2022 at 9:00 AM
Resolved
April 05, 2022 at 9:00 AM
We're experiencing an elevated latency on our APIs and are currently looking into the issue.