Koyeb - Deployment operations delayed – Incident details

All systems operational

Deployment operations delayed

Resolved
Major outage
Started over 2 years agoLasted about 20 hours

Affected

Europe

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the situation.

  • Investigating
    Update

    50% of the live services are currently being re-scheduled and might be temporarily down during the migration. We're trying to accelerate the migration to get all services back up as soon as possible.

  • Investigating
    Investigating

    We are investigating a load issue affecting all new deployments. Live services are not affected.