Resolved
Deployment failures

Started
May 11, 2022 at 3:38 PM
Status
Resolved after 1 day

Impact

Degraded performance
Affected
Europe
  • Resolved

    This incident has been resolved.

  • Monitoring

    Situation is back to normal, we're monitoring the situation.

  • Investigating

    We're seeing an unexpected amount of deployment failures and are currently investigating the issue.