Resolved
Paris region experiencing provisioning and network issues

Started
September 13, 2022 at 1:29 PM
Status
Resolved after 30 minutes

Impact

Major outage
Affected
Europe
  • Resolved

    This incident has been resolved.

  • Investigating

    We are experiencing issues impacting provisioning and access to apps deployed in the Paris region.