Resolved
Services down in Washington, US-East

Started
January 18, 2023 at 6:58 PM
Status
Resolved after about 5 hours

Impact

Partial outage
Affected
North America
  • Resolved

    This incident has been resolved.

  • Monitoring

    We are continuing to monitor for any further issues.

  • Monitoring

    A fix has been implemented and we're monitoring the result.

  • Identified

    The issue has been identified and a fix is being implemented.

  • Investigating

    Several services failed in Washington due to a failure of the underlying hypervisors which didn't automatically recover.