All systems operational

Provisioning delay

Resolved
Degraded performance
Started about 1 month ago Lasted 37 minutes

Affected

API
Build / Provisionning
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Deployment time seems to be back to normal, we are currently monitoring the evolution.

  • Investigating
    Investigating
    We are currently investigating this incident.