All systems operational

Provisioning delay in WAS

Resolved
Operational
Started about 1 month ago Lasted about 3 hours

Affected

North America
Washington, D.C. - WAS
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We experienced some issues with our orchestrator and one hypervisor was disconnected resulting in instances being re-allocated.

    This resulted in a few minutes of downtime for the service on this specific hypervisor, the service with 2 replicas was not impacted and traffic was re-routed to the other healthy instance.